CVE Vulnerability Advisory Database

Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.

Reset
Showing 1โ€“4 of 4 advisories (Page 1/1)
CVE-2026-9722910.0/CRITICALEPSS 65.2%CISA KEV
2026-10-13

GitLab CE/EE Unauthenticated Remote Code Execution (RCE) Advisory (CVE-2026-97229)

[Affected Scope] GitLab CE/EE versions 19.2 (< 19.2.8), 19.3 (< 19.3.5), and 19.4 (< 19.4.2)

[Impact] Unauthenticated attackers can execute arbitrary code on the GitLab server via crafted CI/CD configurations, leading to full system compromise

[Mitigation] Immediate upgrade to patched versions 19.2.8, 19.3.5, or 19.4.2 is mandatory

CVE-2023-63459.6/CRITICALEPSS 16.5%CISA KEV
2023-11-29

Google Chrome Skia Graphics Library Integer Overflow Vulnerability (CVE-2023-6345) Technical Advisory

[Affected Scope] Google Chrome and Chromium-based browsers prior to version 119.0.6045.199

[Impact] A remote attacker who has compromised the renderer process can exploit this vulnerability via a malicious file to escape the browser sandbox and execute arbitrary code

[Mitigation] Immediately update Google Chrome and Chromium-based browsers to the latest stable channel (119.0.6045.199 or higher)

CVE-2023-21369.6/CRITICALEPSS 5.8%CISA KEV
2023-04-19

Google Chrome Skia Graphics Library Integer Overflow Vulnerability (CVE-2023-2136) Technical Analysis and Remediation Guide

[Affected Scope] Google Chrome and Chromium-based browsers prior to version 112.0.5615.137

[Impact] A remote attacker who has compromised the renderer process can potentially perform a sandbox escape and execute arbitrary code via a crafted HTML page

[Mitigation] Immediately update Google Chrome and Chromium-based browsers to the latest stable version (112.0.5615.137 or higher)

CVE-2013-27299.8/CRITICALEPSS 66.5%CISA KEV
2013-05-16

Adobe Reader and Acrobat Integer Overflow Remote Code Execution Vulnerability (CVE-2013-2729)

[Affected Scope] Adobe Reader and Acrobat 9.x before 9.5.5, 10.x before 10.1.7, and 11.x before 11.0.03

[Impact] Attackers can execute arbitrary code with the privileges of the logged-in user and compromise the host system via a specially crafted PDF document

[Mitigation] Immediately update affected installations to patched versions (9.5.5, 10.1.7, 11.0.03 or later) or migrate to the latest Adobe Acrobat Reader DC

CVE Vulnerability Advisory Database (CVSS ยท CISA KEV ยท EPSS) | CVE Pulse