CVE Vulnerability Advisory Database

Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.

Reset
Showing 1โ€“10 of 10 advisories (Page 1/1)
CVE-2026-941279.8/CRITICALEPSS 26.6%CISA KEV
2026-09-22

F5 BIG-IP APM OAuth Authorization Server Remote Code Execution (RCE) Vulnerability (CVE-2026-94127)

[Affected Scope] F5 BIG-IP APM virtual servers configured with an OAuth Authorization Server profile.

[Impact] Unauthenticated attackers can execute arbitrary code with system privileges via specially crafted traffic, leading to full system compromise.

[Mitigation] Immediately apply the latest security patches or Hotfixes provided by F5, and consider disabling the OAuth Authorization Server profile until patched.

CVE-2026-235349.8/CRITICALEPSS 0.5%
2026-01-19

FreeRDP ClearCodec Heap Buffer Overflow Vulnerability (CVE-2026-23534) Technical Advisory

[Affected Scope] All client environments running FreeRDP versions prior to 3.21.0

[Impact] A malicious RDP server can trigger a client-side heap buffer overflow, leading to Denial of Service (DoS) or potential Remote Code Execution (RCE)

[Mitigation] Immediately upgrade FreeRDP to the patched version 3.21.0 or higher

CVE-2026-235339.8/CRITICALEPSS 0.5%
2026-01-19

FreeRDP RDPGFX ClearCodec Heap Buffer Overflow Vulnerability (CVE-2026-23533) Security Advisory

[Affected Scope] Client environments running FreeRDP versions prior to 3.21.0

[Impact] A malicious RDP server can trigger a client-side heap buffer overflow, leading to Denial of Service (DoS) or potential Remote Code Execution (RCE)

[Mitigation] Immediately upgrade FreeRDP to the patched version 3.21.0 or higher

CVE-2025-252499.8/CRITICALEPSS 3.7%CISA KEV
2026-01-13

Fortinet FortiOS and FortiSwitchManager Heap Buffer Overflow RCE (CVE-2025-25249)

[Affected Scope] FortiOS versions 6.4 through 7.6 and FortiSwitchManager versions 7.0 through 7.2.

[Impact] Unauthenticated remote attackers can execute arbitrary code or commands with system privileges by sending crafted packets, leading to full system compromise.

[Mitigation] Immediately apply the latest firmware updates provided by Fortinet and restrict exposure of management interfaces and VPN services to the public internet.

CVE-2024-388129.8/CRITICALEPSS 54.6%CISA KEV
2024-09-17

VMware vCenter Server DCERPC Protocol Heap Overflow Remote Code Execution Vulnerability (CVE-2024-38812) Critical Security Advisory

[Affected Scope] VMware vCenter Server versions 7.0 and 8.0, VMware Cloud Foundation versions 4.x and 5.x

[Impact] An unauthenticated remote attacker can trigger a heap overflow via specially crafted DCERPC packets, potentially executing arbitrary code with root privileges

[Mitigation] Immediately apply the official Broadcom security patches (vCenter 8.0 U3b / 7.0 U3s or later) and restrict network access to vCenter management ports

CVE-2023-279979.8/CRITICALEPSS 85.7%CISA KEV
2023-06-13

Fortinet FortiOS and FortiProxy SSL-VPN Heap-based Buffer Overflow Vulnerability (CVE-2023-27997) Technical Advisory

[Affected Scope] FortiOS versions 7.2.4 and below, 7.0.11 and below, 6.4.12 and below, 6.0.16 and below; FortiProxy versions 7.2.3 and below, 7.0.9 and below, 2.0.12 and below, and all 1.2/1.1 versions with SSL-VPN enabled

[Impact] An unauthenticated remote attacker can execute arbitrary code or commands with root privileges on the target appliance via specifically crafted HTTP requests

[Mitigation] Immediately upgrade FortiOS and FortiProxy to the patched versions, or disable the SSL-VPN service as a temporary workaround

CVE-2022-424759.8/CRITICALEPSS 99.5%CISA KEV
2023-01-02

Fortinet FortiOS and FortiProxy SSL-VPN Heap-based Buffer Overflow Remote Code Execution Vulnerability (CVE-2022-42475) Security Advisory

[Affected Scope] FortiOS versions 7.2.0 to 7.2.2, 7.0.0 to 7.0.8, 6.4.0 to 6.4.10, 6.2.0 to 6.2.11, 6.0.15 and earlier; FortiProxy versions 7.2.0 to 7.2.1, 7.0.7 and earlier

[Impact] An unauthenticated remote attacker can execute arbitrary code or commands with root privileges on the target system by sending specifically crafted HTTP/HTTPS requests

[Mitigation] Immediately upgrade to the patched firmware versions or disable the SSL-VPN service and restrict access using local-in policies if patching is delayed

CVE-2020-160109.6/CRITICALEPSS 6.4%CISA KEV
2020-11-03

Google Chrome for Android UI Heap Buffer Overflow Sandbox Escape Vulnerability (CVE-2020-16010) Technical Advisory

[Affected Scope] Google Chrome for Android prior to version 86.0.4240.185

[Impact] A remote attacker who has compromised the renderer process can trigger a heap buffer overflow in the UI component via a crafted HTML page, potentially leading to a complete sandbox escape and arbitrary code execution on the target device

[Mitigation] Immediately update Google Chrome for Android to version 86.0.4240.185 or later via the Google Play Store

CVE-2019-35689.8/CRITICALEPSS 30.1%CISA KEV
2019-05-14

WhatsApp VOIP Stack Buffer Overflow Remote Code Execution Vulnerability (CVE-2019-3568) Analysis and Mitigation Guide

[Affected Scope] WhatsApp and WhatsApp Business prior to specific patched versions across Android, iOS, Windows Phone, and Tizen platforms

[Impact] Remote attackers can execute arbitrary code (RCE) and compromise target devices without user interaction by sending specially crafted RTCP packets

[Mitigation] Immediately update WhatsApp applications to the latest official patched versions via respective app stores

CVE-2015-31139.8/CRITICALEPSS 99.8%CISA KEV
2015-06-23

Adobe Flash Player Heap-Based Buffer Overflow Remote Code Execution Vulnerability (CVE-2015-3113) Analysis and Mitigation Guide

[Affected Scope] Adobe Flash Player before 13.0.0.296, and 14.x through 18.x before 18.0.0.194 on Windows and OS X, and before 11.2.202.468 on Linux

[Impact] Remote attackers can execute arbitrary code and gain full system control via specially crafted malicious Flash content (.swf) without user interaction

[Mitigation] Since Adobe Flash Player has reached End-of-Life (EOL), the recommended mitigation is to completely uninstall Flash Player and disable browser plugins across all systems

CVE Vulnerability Advisory Database (CVSS ยท CISA KEV ยท EPSS) | CVE Pulse