CVE Vulnerability Advisory Database

Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.

Reset
Showing 1–2 of 2 advisories (Page 1/1)
CVE-2024-577269.9/CRITICALEPSS 66.4%CISA KEV
2025-01-15

SimpleHelp Remote Support Software Privilege Escalation Vulnerability (CVE-2024-57726) Advisory

[Affected Scope] SimpleHelp remote support software v5.5.7 and earlier versions

[Impact] Low-privilege technician accounts can generate API keys with excessive permissions, leading to full server administrator privilege escalation

[Mitigation] Immediately upgrade to SimpleHelp v5.5.8 or later, and audit all existing API keys for unauthorized creation

CVE-2024-388569.8/CRITICALEPSS 99.4%CISA KEV
2024-08-05

Apache OFBiz Unauthenticated Remote Code Execution (RCE) and Authorization Bypass Advisory (CVE-2024-38856)

[Affected Scope] Apache OFBiz versions up to and including 18.12.14

[Impact] Unauthenticated remote attackers can execute arbitrary screen rendering code and system commands by sending specially crafted HTTP requests

[Mitigation] Immediately upgrade Apache OFBiz to the latest stable version 18.12.15 or higher