CVE Vulnerability Advisory Database

Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.

Reset
Showing 1โ€“4 of 4 advisories (Page 1/1)
CVE-2026-820789.1/CRITICALEPSS 63.0%CISA KEV
2026-08-28

PaperCut MF/NG Unsafe Dynamic Class Loading Remote Code Execution Vulnerability (CVE-2026-82078)

[Affected Scope] PaperCut MF and PaperCut NG print management solutions

[Impact] Attackers capable of manipulating system configuration parameters can execute arbitrary Java bytecode under the security context of the PaperCut server process

[Mitigation] Apply the official vendor security patches immediately and restrict access to database configuration utilities

CVE-2026-815789.8/CRITICALEPSS 84.7%CISA KEV
2026-08-28

PaperCut MF/NG Web Management Interface Improper Access Control Vulnerability (CVE-2026-81578) Advisory

[Affected Scope] Web management interface of PaperCut MF and PaperCut NG.

[Impact] Unauthenticated remote attackers can trigger backend actions and modify system configurations before access validation checks complete, potentially leading to Remote Code Execution (RCE).

[Mitigation] Apply the official vendor security patches immediately and restrict external access to the web management ports (default 9191, 9192).

CVE-2023-25338.8/HIGHEPSS 28.8%CISA KEV
2023-06-20

PaperCut NG/MF Cross-Site Request Forgery (CSRF) to Remote Code Execution (RCE) Vulnerability (CVE-2023-2533) Security Advisory

[Affected Scope] PaperCut NG and MF systems with an active administrator login session.

[Impact] Attackers can trick administrators into clicking malicious links, leading to unauthorized security setting modifications and arbitrary code execution.

[Mitigation] Apply the official vendor security patches immediately and restrict external access to the admin interface.

CVE-2023-273517.5/HIGHEPSS 78.0%CISA KEV
2023-04-20

PaperCut NG/MF Authentication Bypass and Remote Code Execution Vulnerability Advisory (CVE-2023-27351)

[Affected Scope] PaperCut NG and MF versions 22.0.5 (Build 63914) and earlier

[Impact] Unauthenticated remote attackers can bypass authentication to gain administrative access and execute arbitrary code with system privileges

[Mitigation] Immediately upgrade to the latest patched versions (22.0.9 or higher) and restrict external access to management ports 9191 and 9192

CVE Vulnerability Advisory Database (CVSS ยท CISA KEV ยท EPSS) | CVE Pulse