CVE Vulnerability Advisory Database

Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.

Reset
Showing 1โ€“4 of 4 advisories (Page 1/1)
CVE-2026-02579.1/CRITICALEPSS 95.6%CISA KEV
2026-05-13

Palo Alto Networks PAN-OS GlobalProtect Authentication Bypass Vulnerability (CVE-2026-0257)

[Affected Scope] Palo Alto Networks PAN-OS software with GlobalProtect portal or gateway enabled (Panorama and Cloud NGFW are not impacted).

[Impact] Unauthenticated attackers can bypass security restrictions to establish unauthorized VPN connections and gain access to internal network resources.

[Mitigation] Apply the official security patches immediately, and restrict access to GlobalProtect interfaces until fully patched.

CVE-2024-340010.0/CRITICALEPSS 100.0%CISA KEV
2024-04-12

Palo Alto Networks PAN-OS GlobalProtect Remote Code Execution Vulnerability Advisory (CVE-2024-3400)

[Affected Scope] Palo Alto Networks PAN-OS 10.2, 11.0, and 11.1 firewalls with GlobalProtect gateway or portal enabled

[Impact] Unauthenticated remote attackers can execute arbitrary OS commands with root privileges on the firewall via specially crafted requests

[Mitigation] Immediately apply the official PAN-OS hotfix, or implement temporary workarounds such as disabling Device Telemetry or applying Threat Prevention signatures

CVE-2020-202110.0/CRITICALEPSS 4.4%CISA KEV
2020-06-29

Palo Alto Networks PAN-OS SAML Signature Verification Bypass Vulnerability (CVE-2020-2021)

[Affected Scope] PAN-OS 8.1, 9.0, and 9.1 versions, Panorama, and GlobalProtect gateways with SAML authentication enabled and 'Validate Identity Provider Certificate' disabled

[Impact] Unauthenticated remote attackers can bypass SAML signature verification to gain administrative access to PAN-OS/Panorama web interfaces or access protected network resources

[Mitigation] Upgrade PAN-OS to patched versions (9.1.3, 9.0.9, 8.1.15 or later) or enable the 'Validate Identity Provider Certificate' option in the SAML Identity Provider Server Profile

CVE-2019-15798.1/HIGHEPSS 44.2%CISA KEV
2019-07-19

Palo Alto Networks PAN-OS GlobalProtect Pre-Auth Remote Code Execution Vulnerability (CVE-2019-1579) Technical Advisory

[Affected Scope] PAN-OS 7.1.18 and earlier, PAN-OS 8.0.11-h1 and earlier, and PAN-OS 8.1.2 and earlier with GlobalProtect Portal or Gateway enabled.

[Impact] An unauthenticated remote attacker can execute arbitrary code with root privileges on the target firewall, leading to complete system compromise.

[Mitigation] Immediately upgrade PAN-OS to patched versions (7.1.19, 8.0.12, 8.1.3, or later) and restrict access to GlobalProtect interfaces.

CVE Vulnerability Advisory Database (CVSS ยท CISA KEV ยท EPSS) | CVE Pulse