CVE Vulnerability Advisory Database

Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.

Reset
Showing 1โ€“1 of 1 advisories (Page 1/1)
CVE-2025-324637.8/HIGHEPSS 56.3%CISA KEV
2025-06-30

Sudo Local Privilege Escalation Vulnerability (CVE-2025-32463) Security Advisory

[Affected Scope] All systems running Sudo versions prior to 1.9.17p1

[Impact] A local attacker can exploit the '--chroot' option to force Sudo to load a user-controlled nsswitch.conf file, leading to full root privilege escalation

[Mitigation] Immediately upgrade Sudo to version 1.9.17p1 or later, or restrict the use of the chroot option via sudoers configuration

CVE Vulnerability Advisory Database (CVSS ยท CISA KEV ยท EPSS) | CVE Pulse