CVE Vulnerability Advisory Database
Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.
Adobe Reader and Acrobat Memory Corruption Remote Code Execution Vulnerability (CVE-2013-0640)
[Affected Scope] Adobe Reader and Acrobat 9.x before 9.5.4, 10.x before 10.1.6, and 11.x before 11.0.02
[Impact] Remote attackers can execute arbitrary code or cause a denial of service (system crash) via a specially crafted PDF document
[Mitigation] Immediately upgrade Adobe Reader and Acrobat to the latest patched versions (9.5.4, 10.1.6, 11.0.02 or higher)
Adobe Reader and Acrobat Remote Code Execution Vulnerability (CVE-2010-0188) Analysis and Mitigation Guide
[Affected Scope] Adobe Reader and Acrobat 8.x before 8.2.1 and 9.x before 9.3.1
[Impact] Remote Code Execution (RCE) or Denial of Service (DoS) via specially crafted PDF documents
[Mitigation] Apply official Adobe security patches immediately and restrict opening untrusted PDF files
Adobe Reader and Acrobat Multiple Unspecified Vulnerabilities Security Advisory (CVE-2008-0655)
[Affected Scope] Adobe Reader and Acrobat versions prior to 8.1.2 across all platforms
[Impact] Remote attackers can execute arbitrary code or cause information disclosure by tricking users into opening a specially crafted PDF document
[Mitigation] Immediately upgrade to Adobe Reader/Acrobat version 8.1.2 or later, or transition to the latest supported Acrobat Reader DC