CVE Vulnerability Advisory Database

Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.

Reset
Showing 641–647 of 647 advisories (Page 33/33)
CVE-2009-18627.8/HIGHEPSS 21.2%CISA KEV
2009-07-23

Adobe Reader, Acrobat, and Flash Player Remote Code Execution Vulnerability (CVE-2009-1862, authplay.dll Memory Corruption)

[Affected Scope] Adobe Reader and Acrobat 9.x through 9.1.2, and Adobe Flash Player 9.x through 9.0.159.0 and 10.x through 10.0.22.87

[Impact] Remote attackers can execute arbitrary code or cause a denial of service (memory corruption) via a crafted Flash application in a .pdf file or a crafted .swf file

[Mitigation] Immediately upgrade to the latest patched versions, or apply workarounds such as disabling or renaming the authplay.dll component to prevent exploitation

CVE-2008-00158.8/HIGHEPSS 76.6%CISA KEV
2009-07-07

Microsoft Windows Video ActiveX Control (msvidctl.dll) Stack Buffer Overflow Remote Code Execution Vulnerability (CVE-2008-0015)

[Affected Scope] Systems running Microsoft Windows 2000 SP4, XP SP2/SP3, Server 2003 SP2, Vista, and Server 2008 utilizing the MPEG2TuneRequest ActiveX control (msvidctl.dll)

[Impact] Remote attackers can execute arbitrary code with the privileges of the logged-in user by enticing them to visit a specially crafted malicious web page

[Mitigation] Apply the official Microsoft security updates (MS09-037) or configure the ActiveX Kill Bit in the Windows Registry to disable the vulnerable control

CVE-2009-05577.8/HIGHEPSS 52.8%CISA KEV
2009-06-10

Microsoft Excel Object Record Corruption Remote Code Execution Vulnerability (CVE-2009-0557, MS09-021)

[Affected Scope] Microsoft Office 2000 SP3, XP SP3, 2003 SP3, 2007 SP1/SP2, Office for Mac 2004/2008, Excel Viewer, and Compatibility Pack

[Impact] Remote attackers can execute arbitrary code with the privileges of the active user by tricking them into opening a specially crafted Excel file

[Mitigation] Immediately apply the official Microsoft MS09-021 security update and restrict the execution of untrusted spreadsheet files

CVE-2009-11519.8/CRITICALEPSS 96.6%CISA KEV
2009-03-26

phpMyAdmin setup.php Remote Static Code Injection and Remote Code Execution (RCE) Vulnerability (CVE-2009-1151)

[Affected Scope] phpMyAdmin versions 2.11.x before 2.11.9.5 and 3.x before 3.1.3.1

[Impact] Unauthenticated remote attackers can inject arbitrary PHP code into the configuration file via the setup.php save action, leading to full system compromise

[Mitigation] Upgrade to patched versions immediately, or delete/restrict access to the setup.php script in production environments

CVE-2008-06558.8/HIGHEPSS 37.9%CISA KEV
2008-02-07

Adobe Reader and Acrobat Multiple Unspecified Vulnerabilities Security Advisory (CVE-2008-0655)

[Affected Scope] Adobe Reader and Acrobat versions prior to 8.1.2 across all platforms

[Impact] Remote attackers can execute arbitrary code or cause information disclosure by tricking users into opening a specially crafted PDF document

[Mitigation] Immediately upgrade to Adobe Reader/Acrobat version 8.1.2 or later, or transition to the latest supported Acrobat Reader DC

CVE-2007-30109.8/CRITICALEPSS 97.4%CISA KEV
2007-09-18

Alcatel-Lucent OmniPCX Enterprise (OXE) masterCGI Remote Command Execution (RCE) Vulnerability (CVE-2007-3010) Analysis and Mitigation Guide

[Affected Scope] Unified Maintenance Tool in Alcatel-Lucent OmniPCX Enterprise Communication Server R7.1 and earlier.

[Impact] Unauthenticated remote attackers can execute arbitrary system commands with root privileges by sending crafted HTTP requests containing shell metacharacters.

[Mitigation] Immediately upgrade to the patched firmware version and restrict external network access to the management CGI interface.

CVE-2005-27739.8/CRITICALEPSS 74.6%CISA KEV
2005-09-02

HP OpenView Network Node Manager Remote Command Execution (CVE-2005-2773)

[Affected Scope] HP OpenView Network Node Manager (NNM) versions 6.2 through 7.50 are affected.

[Impact] Remote attackers can execute arbitrary system commands with web server privileges without authentication by injecting shell metacharacters into vulnerable OVPL scripts.

[Mitigation] Restrict external access to the vulnerable OVPL scripts immediately and apply official vendor patches or upgrade to a supported version.

CVE Vulnerability Advisory Database (CVSS · CISA KEV · EPSS) | CVE Pulse