CVE Vulnerability Advisory Database
Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.
2 advisories matched
2026-10-30
YITH WooCommerce Product Add-Ons Unauthenticated Bypass Vulnerability (CVE-2026-107868)
[Affected Scope] YITH WooCommerce Product Add-Ons plugin versions 4.34.0 and below.
[Impact] Unauthenticated attackers can bypass authorization checks by manipulating user-controlled keys to modify data.
[Mitigation] Immediately update the plugin to version 4.35.0 or later.
2026-10-30
Arraytics Booktics WordPress Plugin Missing Authorization Vulnerability (CVE-2026-104674)
[Affected Scope] Booktics WordPress plugin versions up to 1.0.31.
[Impact] Authenticated users with low privileges can access unauthorized data or functions due to broken access control.
[Mitigation] Update to the latest version (1.0.32 or higher) immediately.