CVE Vulnerability Advisory Database

Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.

Reset
Showing 1โ€“10 of 10 advisories (Page 1/1)
CVE-2026-84529.8/CRITICALEPSS 1.0%CISA KEV
2026-06-30

Citrix NetScaler ADC and Gateway Memory Overflow Vulnerability (CVE-2026-8452) Critical Security Advisory

[Affected Scope] Citrix NetScaler ADC and NetScaler Gateway appliances configured as a Gateway (SSL VPN, ICA Proxy, CVPN, RDP Proxy) or AAA virtual server

[Impact] Unauthenticated remote attackers can trigger a memory overflow, leading to unpredictable behavior, Denial of Service (DoS), or potential Remote Code Execution (RCE)

[Mitigation] Immediately apply the official security patches provided by Citrix and restrict external access to affected virtual servers

CVE-2024-217629.8/CRITICALEPSS 84.6%CISA KEV
2024-02-09

Fortinet FortiOS and FortiProxy SSL-VPN Out-of-bounds Write Remote Code Execution Vulnerability (CVE-2024-21762) Critical Security Advisory

[Affected Scope] FortiOS versions 6.0 through 7.4.2 and FortiProxy versions 1.0 through 7.4.2 with SSL-VPN service enabled

[Impact] Unauthenticated remote attackers can execute arbitrary code or commands on the target system via specially crafted HTTP requests

[Mitigation] Immediately upgrade to the patched firmware versions, or disable the SSL-VPN service as a temporary workaround

CVE-2023-279979.8/CRITICALEPSS 85.7%CISA KEV
2023-06-13

Fortinet FortiOS and FortiProxy SSL-VPN Heap-based Buffer Overflow Vulnerability (CVE-2023-27997) Technical Advisory

[Affected Scope] FortiOS versions 7.2.4 and below, 7.0.11 and below, 6.4.12 and below, 6.0.16 and below; FortiProxy versions 7.2.3 and below, 7.0.9 and below, 2.0.12 and below, and all 1.2/1.1 versions with SSL-VPN enabled

[Impact] An unauthenticated remote attacker can execute arbitrary code or commands with root privileges on the target appliance via specifically crafted HTTP requests

[Mitigation] Immediately upgrade FortiOS and FortiProxy to the patched versions, or disable the SSL-VPN service as a temporary workaround

CVE-2023-284619.8/CRITICALEPSS 68.1%CISA KEV
2023-03-15

Array Networks AG and vxAG SSL VPN Gateway Unauthenticated Remote Code Execution (RCE) Vulnerability (CVE-2023-28461) Analysis and Mitigation Guide

[Affected Scope] Array Networks Array AG Series and vxAG virtual appliances running version 9.4.0.481 and earlier

[Impact] Unauthenticated remote attackers can browse the filesystem of the SSL VPN gateway by manipulating the 'flags' attribute in HTTP headers, leading to full Remote Code Execution (RCE)

[Mitigation] Immediately upgrade to the patched firmware version released by the vendor, and restrict access to the management interface and VPN ports from untrusted networks

CVE-2022-424759.8/CRITICALEPSS 99.5%CISA KEV
2023-01-02

Fortinet FortiOS and FortiProxy SSL-VPN Heap-based Buffer Overflow Remote Code Execution Vulnerability (CVE-2022-42475) Security Advisory

[Affected Scope] FortiOS versions 7.2.0 to 7.2.2, 7.0.0 to 7.0.8, 6.4.0 to 6.4.10, 6.2.0 to 6.2.11, 6.0.15 and earlier; FortiProxy versions 7.2.0 to 7.2.1, 7.0.7 and earlier

[Impact] An unauthenticated remote attacker can execute arbitrary code or commands with root privileges on the target system by sending specifically crafted HTTP/HTTPS requests

[Mitigation] Immediately upgrade to the patched firmware versions or disable the SSL-VPN service and restrict access using local-in policies if patching is delayed

CVE-2022-206999.8/CRITICALEPSS 72.5%CISA KEV
2022-02-10

Cisco Small Business RV Series Routers SSL VPN Remote Code Execution Vulnerability (CVE-2022-20699) Technical Advisory

[Affected Scope] Cisco Small Business RV160, RV260, RV340, and RV345 Series Routers

[Impact] Unauthenticated remote attackers can execute arbitrary code with root privileges or cause a complete system compromise via the SSL VPN gateway

[Mitigation] Immediately upgrade to the latest patched firmware versions provided by Cisco, and restrict access to the SSL VPN port from untrusted networks

CVE-2021-200169.8/CRITICALEPSS 40.0%CISA KEV
2021-02-04

SonicWall SMA100 SSL-VPN SQL Injection and Credential Theft Vulnerability (CVE-2021-20016) Security Advisory

[Affected Scope] SonicWall SMA100 appliances running firmware build version 10.x

[Impact] Unauthenticated remote attackers can execute arbitrary SQL queries to retrieve usernames, passwords, and active session information, leading to complete device compromise

[Mitigation] Immediately upgrade the SMA100 firmware to version 10.2.0.5 or higher to apply official security patches

CVE-2020-128129.8/CRITICALEPSS 45.4%CISA KEV
2020-07-24

Fortinet FortiOS SSL VPN Multi-Factor Authentication (MFA) Bypass Vulnerability (CVE-2020-12812)

[Affected Scope] SSL VPN service running on FortiOS 6.4.0, 6.2.0 to 6.2.3, and 6.0.9 and below

[Impact] Attackers can bypass the second-factor authentication (FortiToken) and gain unauthorized access to the internal network by altering the case of the username

[Mitigation] Immediately upgrade FortiOS to the patched versions (6.4.1, 6.2.4, 6.0.10 or higher) and audit SSL VPN access logs

CVE-2018-133799.8/CRITICALEPSS 100.0%CISA KEV
2019-06-04

Fortinet FortiOS and FortiProxy SSL VPN Path Traversal Vulnerability (CVE-2018-13379) Security Advisory

[Affected Scope] Fortinet FortiOS 6.0.0 to 6.0.4, 5.6.3 to 5.6.7, 5.4.6 to 5.4.12, and specific FortiProxy versions with SSL VPN web portal enabled

[Impact] Unauthenticated remote attackers can download arbitrary system files (including active session credentials) via specially crafted HTTP requests, leading to full network compromise

[Mitigation] Immediately upgrade FortiOS/FortiProxy firmware to the patched versions, terminate active SSL VPN sessions, and enforce a global password reset

CVE-2019-1151010.0/CRITICALEPSS 100.0%CISA KEV
2019-05-08

Pulse Secure Pulse Connect Secure (PCS) Arbitrary File Reading Vulnerability (CVE-2019-11510) Security Advisory

[Affected Scope] Pulse Connect Secure (PCS) versions prior to 8.2R12.1, 8.3R7.1, and 9.0R3.4

[Impact] An unauthenticated remote attacker can send a specially crafted URI to read arbitrary system files and session databases, potentially leading to complete credential theft and network compromise.

[Mitigation] Immediately upgrade to the official patched firmware versions (8.2R12.1, 8.3R7.1, 9.0R3.4, or later).

CVE Vulnerability Advisory Database (CVSS ยท CISA KEV ยท EPSS) | CVE Pulse