CVE Vulnerability Advisory Database

Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.

Reset
Showing 1โ€“1 of 1 advisories (Page 1/1)
CVE-2024-581369.8/CRITICALEPSS 87.8%CISA KEV
2025-04-10

Yii2 Framework Remote Code Execution (RCE) Vulnerability Urgent Security Advisory (CVE-2024-58136)

[Affected Scope] Yii 2 framework versions prior to 2.0.52

[Impact] Remote attackers can execute arbitrary PHP code on the server and fully compromise the system via specially crafted requests.

[Mitigation] Immediately upgrade the Yii2 framework to the patched version 2.0.52 or higher.

CVE Vulnerability Advisory Database (CVSS ยท CISA KEV ยท EPSS) | CVE Pulse