CVE Vulnerability Advisory Database

Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.

Reset
Showing 1โ€“7 of 7 advisories (Page 1/1)
CVE-2026-941279.8/CRITICALEPSS 26.6%CISA KEV
2026-09-22

F5 BIG-IP APM OAuth Authorization Server Remote Code Execution (RCE) Vulnerability (CVE-2026-94127)

[Affected Scope] F5 BIG-IP APM virtual servers configured with an OAuth Authorization Server profile.

[Impact] Unauthenticated attackers can execute arbitrary code with system privileges via specially crafted traffic, leading to full system compromise.

[Mitigation] Immediately apply the latest security patches or Hotfixes provided by F5, and consider disabling the OAuth Authorization Server profile until patched.

CVE-2025-252499.8/CRITICALEPSS 3.7%CISA KEV
2026-01-13

Fortinet FortiOS and FortiSwitchManager Heap Buffer Overflow RCE (CVE-2025-25249)

[Affected Scope] FortiOS versions 6.4 through 7.6 and FortiSwitchManager versions 7.0 through 7.2.

[Impact] Unauthenticated remote attackers can execute arbitrary code or commands with system privileges by sending crafted packets, leading to full system compromise.

[Mitigation] Immediately apply the latest firmware updates provided by Fortinet and restrict exposure of management interfaces and VPN services to the public internet.

CVE-2024-388129.8/CRITICALEPSS 54.6%CISA KEV
2024-09-17

VMware vCenter Server DCERPC Protocol Heap Overflow Remote Code Execution Vulnerability (CVE-2024-38812) Critical Security Advisory

[Affected Scope] VMware vCenter Server versions 7.0 and 8.0, VMware Cloud Foundation versions 4.x and 5.x

[Impact] An unauthenticated remote attacker can trigger a heap overflow via specially crafted DCERPC packets, potentially executing arbitrary code with root privileges

[Mitigation] Immediately apply the official Broadcom security patches (vCenter 8.0 U3b / 7.0 U3s or later) and restrict network access to vCenter management ports

CVE-2024-370799.8/CRITICALEPSS 22.4%CISA KEV
2024-06-18

VMware vCenter Server DCERPC Protocol Heap Overflow Remote Code Execution Vulnerability (CVE-2024-37079) Security Advisory

[Affected Scope] VMware vCenter Server versions 7.0 and 8.0, and VMware Cloud Foundation versions 4.x and 5.x.

[Impact] An unauthenticated remote attacker can trigger a heap-based buffer overflow to execute arbitrary code with root privileges by sending crafted network packets.

[Mitigation] Immediately upgrade to the patched versions (vCenter 8.0 U2b / 7.0 U3r or higher) and restrict network access to DCERPC-related ports.

CVE-2023-279979.8/CRITICALEPSS 85.7%CISA KEV
2023-06-13

Fortinet FortiOS and FortiProxy SSL-VPN Heap-based Buffer Overflow Vulnerability (CVE-2023-27997) Technical Advisory

[Affected Scope] FortiOS versions 7.2.4 and below, 7.0.11 and below, 6.4.12 and below, 6.0.16 and below; FortiProxy versions 7.2.3 and below, 7.0.9 and below, 2.0.12 and below, and all 1.2/1.1 versions with SSL-VPN enabled

[Impact] An unauthenticated remote attacker can execute arbitrary code or commands with root privileges on the target appliance via specifically crafted HTTP requests

[Mitigation] Immediately upgrade FortiOS and FortiProxy to the patched versions, or disable the SSL-VPN service as a temporary workaround

CVE-2019-55449.8/CRITICALEPSS 98.1%CISA KEV
2019-12-06

VMware ESXi and Horizon DaaS OpenSLP Heap Overwrite Remote Code Execution Vulnerability (CVE-2019-5544)

[Affected Scope] OpenSLP service running on VMware ESXi and Horizon DaaS appliances.

[Impact] Unauthenticated remote attackers can execute arbitrary code or fully compromise the host by sending malicious SLP messages over the network.

[Mitigation] Apply official VMware security patches immediately, or disable the SLP service and block port 427 (TCP/UDP) as a temporary workaround.

CVE-2019-169289.8/CRITICALEPSS 41.6%CISA KEV
2019-09-27

Exim Mail Server Remote Code Execution (RCE) Vulnerability Analysis and Mitigation Guide (CVE-2019-16928)

[Affected Scope] Exim mail server versions 4.92 through 4.92.2

[Impact] Unauthenticated remote attackers can trigger a heap-based buffer overflow by sending a crafted, long EHLO command, leading to arbitrary code execution or complete denial of service (DoS)

[Mitigation] Immediately upgrade Exim to the latest stable version (4.92.3 or higher) and restrict SMTP command lengths as a temporary workaround

CVE Vulnerability Advisory Database (CVSS ยท CISA KEV ยท EPSS) | CVE Pulse