CVE Vulnerability Advisory Database
Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.
Drupal Core Remote Code Execution (RCE) Vulnerability (CVE-2018-7602, Drupalgeddon 2 Sequel)
[Affected Scope] Drupal Core 7.x and 8.x versions (prior to 7.59, 8.5.3, and 8.4.8)
[Impact] Unauthenticated remote attackers can exploit multiple attack vectors to execute arbitrary code and fully compromise the target Drupal site
[Mitigation] Immediately upgrade Drupal Core to the patched versions (7.59, 8.5.3, 8.4.8, or higher)
Drupal Core Remote Code Execution (RCE) Vulnerability (Drupalgeddon 2 - CVE-2018-7600) Analysis and Mitigation Guide
[Affected Scope] Drupal versions prior to 7.58, 8.3.9, 8.4.6, and 8.5.1
[Impact] Unauthenticated remote attackers can execute arbitrary PHP code and gain full system-level control of the web server by sending specially crafted HTTP requests
[Mitigation] Immediately upgrade Drupal Core to the patched versions (7.58, 8.3.9, 8.4.6, 8.5.1 or higher)