CVE Vulnerability Advisory Database
Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.
Acronis Cyber Infrastructure (ACI) Remote Code Execution Vulnerability due to Default Passwords (CVE-2023-45249) Security Advisory
[Affected Scope] Acronis Cyber Infrastructure (ACI) versions prior to 5.0.1-61, 5.1.1-71, 5.2.1-69, 5.3.1-53, and 5.4.4-132
[Impact] Unauthenticated remote attackers can exploit default credentials to execute arbitrary commands and gain full control over the infrastructure
[Mitigation] Immediately upgrade to the patched versions (5.0.1-61, 5.1.1-71, 5.2.1-69, 5.3.1-53, 5.4.4-132 or later)
Unitronics VisiLogic and Vision/Samba PLC Hardcoded Default Administrative Password Vulnerability (CVE-2023-6448) Security Advisory
[Affected Scope] Unitronics Vision and Samba PLCs and HMIs configured using VisiLogic versions prior to 9.9.00
[Impact] Unauthenticated remote attackers with network access can exploit default administrative credentials to gain full control of the target system
[Mitigation] Upgrade VisiLogic to version 9.9.00 or later, change default passwords immediately, and restrict external network exposure