CVE Vulnerability Advisory Database

Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.

Reset
Showing 1โ€“3 of 3 advisories (Page 1/1)
CVE-2026-860609.8/CRITICALEPSS 6.4%CISA KEV
2026-09-05

MikroTik RouterOS SSH Argument Injection Privilege Escalation Vulnerability (CVE-2026-86060)

[Affected Scope] MikroTik RouterOS versions 6.x and 7.x prior to security patches.

[Impact] Unauthenticated remote attackers can manipulate the trusted policy mask via specially crafted SSH usernames, leading to full privilege escalation.

[Mitigation] Immediately upgrade to versions 6.49.21, 7.23.4, or 7.24.2 and restrict SSH access to trusted source IPs.

CVE-2026-240619.8/CRITICALEPSS 99.0%CISA KEV
2026-01-21

GNU Inetutils telnetd Remote Authentication Bypass and Root Privilege Escalation (CVE-2026-24061)

[Affected Scope] Systems running telnetd from GNU Inetutils versions up to and including 2.7.

[Impact] Remote attackers can bypass authentication and gain complete root access to the target system by injecting '-f root' into the USER environment variable.

[Mitigation] Apply the official vendor patches immediately, or disable the telnetd service and transition to secure protocols like SSH.

CVE-2016-100339.8/CRITICALEPSS 99.7%CISA KEV
2016-12-30

PHPMailer < 5.2.18 Remote Code Execution (RCE) and Argument Injection Vulnerability (CVE-2016-10033)

[Affected Scope] All PHP web applications utilizing PHPMailer versions prior to 5.2.18

[Impact] Remote attackers can exploit the vulnerability to execute arbitrary code on the target server by manipulating the Sender (From) field

[Mitigation] Immediately upgrade the PHPMailer library to the latest stable version (5.2.18 or higher)

CVE Vulnerability Advisory Database (CVSS ยท CISA KEV ยท EPSS) | CVE Pulse