CVE Vulnerability Advisory Database
Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.
Showing 1โ1 of 1 advisories (Page 1/1)
2026-10-31
WebDyne Perl Framework Remote Code Execution Vulnerability due to Missing Regex Anchor (CVE-2026-78191)
[Affected Scope] Perl-based web applications utilizing WebDyne versions 2.031 through 3.021
[Impact] Remote attackers can bypass file upload restrictions using double extensions (e.g., .psp.pdf) to execute arbitrary Perl code on the server, leading to full system compromise
[Mitigation] Immediately upgrade the WebDyne framework to the patched version 3.022 or higher