CVE Vulnerability Advisory Database
Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.
Oray Pugongying X5 Pro Router config_restore_ex Path Traversal Remote Code Execution (CVE-2026-120225)
[Affected Scope] Oray Pugongying X5 Pro routers up to version 7.6.1
[Impact] Remote authenticated attackers with high privileges can exploit path traversal to overwrite arbitrary files and execute code with root privileges
[Mitigation] Restrict access to the management interface immediately and isolate the device from untrusted networks
Cisco Secure Email Gateway AMP Arbitrary File Write and Root RCE Vulnerability (CVE-2026-76519)
[Affected Scope] All versions of Cisco Secure Email Gateway with Advanced Malware Protection (AMP) and File Reputation service enabled.
[Impact] An unauthenticated remote attacker can overwrite system files and execute arbitrary commands with root privileges by sending a crafted email attachment.
[Mitigation] Immediately apply the official AsyncOS security patches provided by Cisco. If patching is not possible, disable the AMP File Reputation feature as a temporary workaround.
Fortinet FortiWeb Relative Path Traversal Remote Code Execution Vulnerability Urgent Security Advisory (CVE-2025-64446)
[Affected Scope] Fortinet FortiWeb versions 8.0.0 through 8.0.1, 7.6.0 through 7.6.4, 7.4.0 through 7.4.9, 7.2.0 through 7.2.11, and 7.0.0 through 7.0.11
[Impact] Unauthenticated remote attackers can execute arbitrary administrative commands on the system via crafted HTTP or HTTPS requests
[Mitigation] Immediately upgrade to the official patched versions (8.0.2, 7.6.5, 7.4.10, 7.2.12, 7.0.12 or higher)
Aviatrix Controller 6.x Unauthenticated Remote Code Execution (RCE) and Directory Traversal Vulnerability (CVE-2021-40870) Analysis & Mitigation Guide
[Affected Scope] Aviatrix Controller 6.x versions prior to 6.5-1804.1922
[Impact] Unauthenticated remote attackers can execute arbitrary code with system privileges by exploiting directory traversal and unrestricted file upload vulnerabilities
[Mitigation] Immediately upgrade Aviatrix Controller to version 6.5-1804.1922 or later, and restrict external access to the management interface