CVE Vulnerability Advisory Database

Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.

Reset
Showing 1โ€“1 of 1 advisories (Page 1/1)
CVE-2021-417739.8/CRITICALEPSS 100.0%CISA KEV
2021-10-05

Apache HTTP Server 2.4.49 Path Traversal and Remote Code Execution Vulnerability (CVE-2021-41773) Security Advisory

[Affected Scope] Apache HTTP Server version 2.4.49.

[Impact] Attackers can exploit this vulnerability using specially crafted URLs to access sensitive files outside the document root or execute arbitrary commands (RCE) if CGI scripts are enabled.

[Mitigation] Immediately upgrade to the latest stable version (2.4.51 or higher) and enforce strict directory access controls ('Require all denied').

CVE Vulnerability Advisory Database (CVSS ยท CISA KEV ยท EPSS) | CVE Pulse