CVE Vulnerability Advisory Database

Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.

Reset
Showing 1โ€“2 of 2 advisories (Page 1/1)
CVE-2024-45779.8/CRITICALEPSS 100.0%CISA KEV
2024-06-09

PHP-CGI Remote Code Execution (RCE) Vulnerability Urgent Security Advisory (CVE-2024-4577)

[Affected Scope] PHP versions 8.1.x (before 8.1.29), 8.2.x (before 8.2.20), and 8.3.x (before 8.3.8) running on Windows with Apache and PHP-CGI configuration under specific system code pages

[Impact] Unauthenticated remote attackers can inject arbitrary command-line options into the PHP binary, leading to remote code execution (RCE) and source code disclosure

[Mitigation] Immediately upgrade to patched PHP versions (8.1.29, 8.2.20, 8.3.8 or later) or apply Apache Rewrite rules to block malicious query strings

CVE-2016-100339.8/CRITICALEPSS 99.7%CISA KEV
2016-12-30

PHPMailer < 5.2.18 Remote Code Execution (RCE) and Argument Injection Vulnerability (CVE-2016-10033)

[Affected Scope] All PHP web applications utilizing PHPMailer versions prior to 5.2.18

[Impact] Remote attackers can exploit the vulnerability to execute arbitrary code on the target server by manipulating the Sender (From) field

[Mitigation] Immediately upgrade the PHPMailer library to the latest stable version (5.2.18 or higher)

CVE Vulnerability Advisory Database (CVSS ยท CISA KEV ยท EPSS) | CVE Pulse