CVE Vulnerability Advisory Database
Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.
Cisco Secure Email Gateway AMP Arbitrary File Write and Root RCE Vulnerability (CVE-2026-76519)
[Affected Scope] All versions of Cisco Secure Email Gateway with Advanced Malware Protection (AMP) and File Reputation service enabled.
[Impact] An unauthenticated remote attacker can overwrite system files and execute arbitrary commands with root privileges by sending a crafted email attachment.
[Mitigation] Immediately apply the official AsyncOS security patches provided by Cisco. If patching is not possible, disable the AMP File Reputation feature as a temporary workaround.
Fortinet FortiMail Path Traversal Vulnerability (CVE-2026-104286) - Unauthenticated Arbitrary File Write
[Affected Scope] FortiMail versions 8.0.0-8.0.1, 7.6.0-7.6.6, 7.4.0-7.4.8, 7.2.0-7.2.9, and all 7.0 versions.
[Impact] Unauthenticated remote attackers can write arbitrary files via crafted HTTP/HTTPS requests, leading to full system compromise and Remote Code Execution (RCE).
[Mitigation] Immediately upgrade to patched firmware versions (8.0.2, 7.6.7, etc.) and restrict access to administrative interfaces.
Samsung MagicINFO 9 Server Arbitrary File Write and Remote Code Execution (RCE) Vulnerability Advisory (CVE-2025-4632)
[Affected Scope] Samsung MagicINFO 9 Server versions prior to 21.1052
[Impact] Unauthenticated remote attackers can exploit path traversal to write arbitrary files with system authority, leading to Remote Code Execution (RCE)
[Mitigation] Immediately upgrade MagicINFO 9 Server to version 21.1052 or later and restrict external access
Samsung MagicINFO 9 Server Path Traversal and Arbitrary File Write Vulnerability (CVE-2024-7399) Advisory
[Affected Scope] Samsung MagicINFO 9 Server versions prior to 21.1050
[Impact] Unauthenticated remote attackers can write arbitrary files with SYSTEM authority, potentially leading to Remote Code Execution (RCE).
[Mitigation] Immediately upgrade MagicINFO 9 Server to version 21.1050 or later, and restrict external network access.
ProFTPD 1.3.5 mod_copy Arbitrary File Read/Write and Remote Code Execution (CVE-2015-3306)
[Affected Scope] ProFTPD version 1.3.5 with the mod_copy module enabled.
[Impact] Unauthenticated remote attackers can read or write arbitrary files, leading to sensitive data exposure or full system compromise via RCE.
[Mitigation] Upgrade to ProFTPD 1.3.5a or later, or disable the mod_copy module in the configuration file.