CVE Vulnerability Advisory Database
Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.
Showing 1โ2 of 2 advisories (Page 1/1)
2024-08-05
Apache OFBiz Unauthenticated Remote Code Execution (RCE) and Authorization Bypass Advisory (CVE-2024-38856)
[Affected Scope] Apache OFBiz versions up to and including 18.12.14
[Impact] Unauthenticated remote attackers can execute arbitrary screen rendering code and system commands by sending specially crafted HTTP requests
[Mitigation] Immediately upgrade Apache OFBiz to the latest stable version 18.12.15 or higher
2024-05-08
Apache OFBiz Path Traversal and Remote Code Execution Vulnerability Advisory (CVE-2024-32113)
[Affected Scope] Apache OFBiz versions prior to 18.12.13
[Impact] Unauthenticated remote attackers can bypass security filters via path traversal, access internal APIs, and execute arbitrary system commands (RCE) on the target server.
[Mitigation] Immediately upgrade Apache OFBiz to the official patched version 18.12.13 or later.