CVE Vulnerability Advisory Database

Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.

Reset
Showing 1โ€“2 of 2 advisories (Page 1/1)
CVE-2019-90828.8/HIGHEPSS 97.4%CISA KEV
2019-02-24

ThinkPHP < 3.2.4 & Open Source BMS Remote Code Execution (RCE) Vulnerability (CVE-2019-9082) Analysis and Mitigation Guide

[Affected Scope] ThinkPHP framework versions prior to 3.2.4, and applications built on it such as Open Source BMS v1.1.1.

[Impact] Unauthenticated remote attackers can execute arbitrary system commands and gain full control of the web server by sending crafted HTTP GET requests.

[Mitigation] Upgrade the ThinkPHP framework to version 3.2.4 or higher, or implement immediate URL routing filtering and WAF blocking rules.

CVE-2018-200629.8/CRITICALEPSS 99.5%CISA KEV
2018-12-11

NoneCms and ThinkPHP Framework Remote Code Execution (RCE) Vulnerability (CVE-2018-20062)

[Affected Scope] NoneCms V1.3 and underlying ThinkPHP 5.x framework-based web applications

[Impact] Unauthenticated remote attackers can execute arbitrary PHP code and gain full control of the target server by sending crafted HTTP requests

[Mitigation] Upgrade the ThinkPHP framework to the latest secure version, apply patches to NoneCms, or deploy Web Application Firewall (WAF) rules

CVE Vulnerability Advisory Database (CVSS ยท CISA KEV ยท EPSS) | CVE Pulse