CVE Vulnerability Advisory Database

Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.

Reset
Showing 1โ€“1 of 1 advisories (Page 1/1)
CVE-2026-544208.5/HIGHEPSS 1.4%CISA KEV
2026-06-14

LiteSpeed cPanel Plugin Symlink Handling Vulnerability (CVE-2026-54420) Analysis and Mitigation Guide

[Affected Scope] LiteSpeed cPanel plugin versions prior to 2.4.8 (distributed in LiteSpeed WHM PlugIn prior to 5.3.2.0)

[Impact] An attacker with FTP or web shell access on a shared hosting server running CloudLinux/CageFS can exploit symlinks to bypass isolation, escalate privileges, and compromise the server

[Mitigation] Immediately upgrade the LiteSpeed WHM plugin to version 5.3.2.0 or higher to apply the patched cPanel plugin (v2.4.8+)

CVE Vulnerability Advisory Database (CVSS ยท CISA KEV ยท EPSS) | CVE Pulse