CVE Vulnerability Advisory Database
Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.
Showing 1โ1 of 1 advisories (Page 1/1)
2024-12-18
Craft CMS Remote Code Execution (RCE) Vulnerability Urgent Security Advisory (CVE-2024-56145, CISA KEV Listed)
[Affected Scope] Craft CMS versions 3.x, 4.x, and 5.x running on environments where 'register_argc_argv' is enabled in php.ini
[Impact] Unauthenticated remote attackers can execute arbitrary PHP code and gain full system control by sending specially crafted HTTP requests
[Mitigation] Immediately upgrade Craft CMS to patched versions (3.9.14, 4.13.2, or 5.5.2 or higher) and disable 'register_argc_argv' in php.ini