CVE Vulnerability Advisory Database
Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.
Adobe Acrobat and Reader Use-After-Free Remote Code Execution Vulnerability (CVE-2023-21608) Security Advisory
[Affected Scope] Adobe Acrobat and Reader versions 22.003.20282 (and earlier), 22.003.20281 (and earlier), and 20.005.30418 (and earlier)
[Impact] Successful exploitation could lead to arbitrary code execution in the context of the current user when a victim opens a crafted malicious PDF
[Mitigation] Immediately apply the official Adobe security patches to upgrade to the latest secure versions
Adobe Reader and Acrobat Heap-Based Buffer Overflow Vulnerability (CVE-2009-3459) Analysis and Mitigation Guide
[Affected Scope] Adobe Reader and Acrobat versions 7.x before 7.1.4, 8.x before 8.1.7, and 9.x before 9.2
[Impact] Remote attackers can execute arbitrary code and compromise the host system by tricking a user into opening a specially crafted PDF file
[Mitigation] Immediately upgrade to the patched versions (7.1.4, 8.1.7, or 9.2 and above) and restrict opening untrusted PDF attachments