CVE Vulnerability Advisory Database

Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.

Reset
Showing 1โ€“1 of 1 advisories (Page 1/1)
CVE-2020-72479.8/CRITICALEPSS 99.0%CISA KEV
2020-01-29

OpenSMTPD Remote Code Execution and Privilege Escalation Vulnerability Analysis (CVE-2020-7247)

[Affected Scope] OpenSMTPD version 6.6 running with the default 'uncommented' configuration on OpenBSD 6.6 and other platforms.

[Impact] Unauthenticated remote attackers can execute arbitrary system commands with root privileges by injecting shell metacharacters into the MAIL FROM field of an SMTP session.

[Mitigation] Immediately upgrade OpenSMTPD to the patched version 6.6.1p1, 6.6.2p1, or later.

CVE Vulnerability Advisory Database (CVSS ยท CISA KEV ยท EPSS) | CVE Pulse