CVE Vulnerability Advisory Database

Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.

Reset
Showing 1โ€“5 of 5 advisories (Page 1/1)
CVE-2026-862189.8/CRITICALEPSS 15.4%CISA KEV
2026-09-06

N-able N-central Pre-Authentication Remote Code Execution Vulnerability Advisory (CVE-2026-86218)

[Affected Scope] N-able N-central versions prior to 2026.3.1.14

[Impact] Unauthenticated remote attackers can execute arbitrary code with high privileges and fully compromise the system by sending specially crafted requests

[Mitigation] Immediately upgrade N-central to version 2026.3.1.14 or later, and restrict external access until patched

CVE-2026-185778.1/HIGHEPSS 14.6%CISA KEV
2026-08-02

N-able N-central Authentication Bypass and Account Takeover Vulnerability (CVE-2026-18577) Security Advisory

[Affected Scope] N-able N-central versions up to and including 2026.3.1

[Impact] Attackers can bypass authentication and achieve full account takeover by exploiting an incomplete patch for CVE-2026-18556

[Mitigation] Immediately upgrade to N-central 2026.3 Hotfix 1 or later, and restrict external access to the management interface until patched

CVE-2026-185567.4/HIGHEPSS 7.9%CISA KEV
2026-08-01

N-able N-central Authentication Bypass Vulnerability (CVE-2026-18556) Security Advisory

[Affected Scope] All on-premises and cloud instances of N-able N-central running version 2026.1 and prior

[Impact] Unauthenticated attackers can bypass authentication mechanisms to gain administrative privileges, potentially leading to full compromise of managed client environments

[Mitigation] Apply the official security patches immediately and restrict external internet access to the N-central management console

CVE-2025-88768.8/HIGHEPSS 4.1%CISA KEV
2025-08-14

N-able N-central OS Command Injection Vulnerability (CVE-2025-8876) Security Advisory

[Affected Scope] N-able N-central versions prior to 2025.3.1

[Impact] An authenticated attacker with low privileges can exploit improper input validation to execute arbitrary OS commands and fully compromise the system

[Mitigation] Immediately upgrade N-able N-central to version 2025.3.1 or later

CVE-2025-88757.8/HIGHEPSS 2.3%CISA KEV
2025-08-14

N-able N-central Untrusted Data Deserialization Vulnerability (CVE-2025-8875) Technical Advisory

[Affected Scope] N-able N-central versions prior to 2025.3.1

[Impact] Local attackers can execute arbitrary code and potentially compromise the entire management server

[Mitigation] Immediately upgrade N-able N-central to version 2025.3.1 or later

CVE Vulnerability Advisory Database (CVSS ยท CISA KEV ยท EPSS) | CVE Pulse