CVE Vulnerability Advisory Database
Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.
Ivanti EPMM (Endpoint Manager Mobile) Remote Code Execution Vulnerability Advisory (CVE-2026-6973)
[Affected Scope] Ivanti EPMM versions prior to 12.6.1.1, 12.7.0.1, and 12.8.0.1
[Impact] A remotely authenticated attacker with administrative privileges can exploit improper input validation to execute arbitrary code and fully compromise the system.
[Mitigation] Immediately upgrade to the patched versions (12.6.1.1, 12.7.0.1, 12.8.0.1, or higher) provided by the vendor.
ServiceNow Now Platform Input Validation Vulnerability Leading to Remote Code Execution (CVE-2024-5217)
[Affected Scope] ServiceNow Now Platform Washington DC, Vancouver, and earlier releases
[Impact] An unauthenticated remote attacker can execute arbitrary code within the context of the Now Platform due to improper input validation
[Mitigation] Apply the official security patches and hotfixes released during the June 2024 patching cycle immediately
ServiceNow Now Platform Input Validation Vulnerability Leading to Remote Code Execution (CVE-2024-4879) Security Advisory
[Affected Scope] ServiceNow Now Platform Vancouver and Washington DC releases
[Impact] Unauthenticated remote attackers can execute arbitrary code within the context of the Now Platform, potentially leading to full system compromise
[Mitigation] Apply official security patches and hotfixes immediately, and restrict external access for self-hosted instances while monitoring for IoCs
Google Chrome on Android Intent Input Validation Vulnerability (CVE-2022-2856) Analysis and Mitigation Guide
[Affected Scope] Google Chrome on Android prior to version 104.0.5112.101
[Impact] Remote attackers can force arbitrary browsing to malicious websites via crafted HTML pages exploiting insufficient Intent validation
[Mitigation] Immediately update Google Chrome on Android to version 104.0.5112.101 or later
QNAP QTS and Photo Station Remote Code Execution (RCE) Vulnerability due to Improper Input Validation (CVE-2019-7193)
[Affected Scope] QNAP QTS operating system and Photo Station application
[Impact] Unauthenticated remote attackers can inject arbitrary system commands via crafted HTTP requests, leading to complete system compromise
[Mitigation] Immediately update QTS and Photo Station to the latest patched versions recommended by QNAP