CVE Vulnerability Advisory Database
Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.
Dell RecoverPoint for Virtual Machines Hardcoded Credentials Vulnerability (CVE-2026-22769) Security Advisory
[Affected Scope] Dell RecoverPoint for Virtual Machines versions prior to 6.0.3.1 HF1
[Impact] Unauthenticated remote attackers can leverage hardcoded credentials to gain unauthorized root-level access and establish persistence on the underlying operating system
[Mitigation] Immediately upgrade to version 6.0.3.1 HF1 or later, or apply strict network access controls
SolarWinds Web Help Desk Hardcoded Credentials Vulnerability (CVE-2024-28987) Critical Security Advisory
[Affected Scope] SolarWinds Web Help Desk (WHD) 12.8.3 and prior versions
[Impact] Remote unauthenticated attackers can exploit hardcoded credentials to access internal functionality and modify sensitive data.
[Mitigation] Immediately apply the official SolarWinds 12.8.3 Hotfix 2 or later, and restrict external network access.
D-Link End-of-Life (EOL) NAS Devices Remote Code Execution and Backdoor Vulnerability (CVE-2024-3273) Security Advisory
[Affected Scope] All firmware versions of End-of-Life (EOL) D-Link NAS models DNS-320L, DNS-325, DNS-327L, and DNS-340L
[Impact] Unauthenticated remote attackers can leverage hardcoded credentials and inject arbitrary system commands to achieve full system compromise
[Mitigation] Since these products are no longer supported, it is strongly recommended to immediately retire and replace the affected devices
Atlassian Questions for Confluence Hardcoded Credentials Vulnerability (CVE-2022-26138) Security Advisory
[Affected Scope] Confluence Server and Data Center environments with Questions for Confluence app versions 2.7.34, 2.7.35, and 3.0.2 installed
[Impact] A remote, unauthenticated attacker can exploit the hardcoded 'disabledsystemuser' account to log into Confluence and access all sensitive content
[Mitigation] Immediately upgrade the Questions for Confluence app to a non-vulnerable version or disable/delete the 'disabledsystemuser' account
Zoho ManageEngine ADSelfService Plus Remote OS Command Execution and Credential Abuse Vulnerability (CVE-2022-28810) Security Advisory
[Affected Scope] Zoho ManageEngine ADSelfService Plus versions prior to build 6122
[Impact] A remote authenticated administrator or partially authenticated attacker can execute arbitrary OS commands with SYSTEM privileges by exploiting the policy custom script feature and unsanitized input fields
[Mitigation] Immediately upgrade ADSelfService Plus to build 6122 or later, change default administrator credentials, and restrict external access