CVE Vulnerability Advisory Database
Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.
Showing 1โ1 of 1 advisories (Page 1/1)
2025-11-25
GeoServer GetMap Endpoint XML External Entity (XXE) Injection Vulnerability Advisory (CVE-2025-58360)
[Affected Scope] GeoServer versions from 2.25.0 to before 2.25.6, and from 2.26.0 to before 2.26.3
[Impact] Unauthenticated remote attackers can exploit the GetMap XML request to read arbitrary local files, perform Server-Side Request Forgery (SSRF), or trigger Denial of Service (DoS)
[Mitigation] Immediately upgrade GeoServer to patched versions 2.25.6, 2.26.3, or 2.27.0 and above