CVE Vulnerability Advisory Database
Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.
Showing 1โ1 of 1 advisories (Page 1/1)
2025-12-19
n8n Workflow Expression Evaluation Remote Code Execution (RCE) Vulnerability Advisory (CVE-2025-68613)
[Affected Scope] n8n versions starting with 0.211.0 and prior to 1.120.4, 1.121.1, and 1.122.0
[Impact] Authenticated attackers can exploit an insufficiently isolated execution context during expression evaluation to execute arbitrary system commands with n8n process privileges, potentially leading to full instance compromise
[Mitigation] Immediately upgrade n8n to patched versions (1.120.4, 1.121.1, or 1.122.0 and above)