CVE Vulnerability Advisory Database

Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.

Reset
Showing 1โ€“5 of 5 advisories (Page 1/1)
CVE-2025-396829.8/CRITICALEPSS 3.2%CISA KEV
2025-09-05

Linux Kernel TLS Zero-Length Record Handling Vulnerability (CVE-2025-39682) Advisory

[Affected Scope] Linux systems utilizing in-kernel TLS (ktls) offload or software implementation.

[Impact] Remote attackers can trigger memory corruption or kernel panic, potentially leading to full system compromise (RCE).

[Mitigation] Immediately update the Linux kernel to the latest stable version provided by your distribution.

CVE-2024-33937.5/HIGHEPSS 29.1%CISA KEV
2024-12-27

Palo Alto Networks PAN-OS DNS Security Denial of Service and Infinite Reboot Loop Vulnerability (CVE-2024-3393) Analysis and Mitigation Guide

[Affected Scope] Palo Alto Networks PAN-OS software versions with the DNS Security feature enabled

[Impact] An unauthenticated remote attacker can send malicious packets through the data plane, causing the firewall to reboot. Repeated exploitation forces the device into maintenance mode, leading to a complete network outage

[Mitigation] Immediately upgrade PAN-OS to the patched versions recommended by the vendor, and review DNS Security profile configurations as a temporary measure

CVE-2023-419938.8/HIGHEPSS 23.7%CISA KEV
2023-09-21

Apple WebKit Remote Code Execution Vulnerability (CVE-2023-41993) Security Advisory

[Affected Scope] Apple WebKit-based browsers and applications on iOS versions prior to 16.7 and macOS prior to Sonoma 14

[Impact] Processing maliciously crafted web content may lead to arbitrary code execution on the target system

[Mitigation] Immediately update Apple operating systems to the latest versions (iOS 16.7+ / macOS Sonoma 14+)

CVE-2023-419927.8/HIGHEPSS 9.5%CISA KEV
2023-09-21

Apple iOS, iPadOS, and macOS Kernel Privilege Escalation Vulnerability (CVE-2023-41992) Security Advisory

[Affected Scope] Apple iOS devices prior to 16.7, iPadOS prior to 16.7, macOS Monterey prior to 12.7, and macOS Ventura prior to 13.6

[Impact] A local attacker can bypass security boundaries to elevate privileges to kernel level, enabling arbitrary code execution and full device compromise; actively exploited in the wild

[Mitigation] Immediately apply the official security updates to iOS/iPadOS 16.7, macOS Monterey 12.7, macOS Ventura 13.6, or later versions

CVE-2021-35607.8/HIGHEPSS 22.2%CISA KEV
2022-02-16

Polkit Local Privilege Escalation Vulnerability (CVE-2021-3560) Analysis & Mitigation Guide

[Affected Scope] Major Linux distributions running polkit versions 0.113 through 0.118

[Impact] Unprivileged local attackers can bypass D-Bus credential checks to escalate privileges to root and create unauthorized administrator accounts

[Mitigation] Immediately update the polkit package to the patched version using the system package manager

CVE Vulnerability Advisory Database (CVSS ยท CISA KEV ยท EPSS) | CVE Pulse