CVE Vulnerability Advisory Database
Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.
Apache OFBiz Forced Browsing and Authentication Bypass Vulnerability (CVE-2024-45195) Security Advisory
[Affected Scope] Apache OFBiz versions prior to 18.12.16
[Impact] Unauthenticated remote attackers can bypass authorization checks to access internal business logic and sensitive data directly, potentially leading to Remote Code Execution (RCE).
[Mitigation] Immediately upgrade Apache OFBiz to the official patched version 18.12.16 or higher.
Atlassian Confluence Server Pre-Authorization Arbitrary File Read Vulnerability (CVE-2021-26085) Security Advisory
[Affected Scope] Atlassian Confluence Server and Data Center versions prior to 7.4.10, and versions from 7.5.0 prior to 7.12.3
[Impact] Unauthenticated remote attackers can bypass authorization checks via the '/s/' endpoint to view restricted resources and sensitive internal files
[Mitigation] Immediately upgrade affected instances to official patched versions (7.4.10, 7.12.3, or later), or restrict suspicious requests to the '/s/' endpoint using a WAF or reverse proxy