CVE Vulnerability Advisory Database
Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.
Fortinet FortiOS / FortiProxy / FortiPAM Format String Vulnerability (CVE-2024-23113) Remote Code Execution (RCE) Analysis and Mitigation Guide
[Affected Scope] FortiOS (7.0.0~7.0.13, 7.2.0~7.2.6, 7.4.0~7.4.2), FortiProxy (7.0.0~7.0.14, 7.2.0~7.2.8, 7.4.0~7.4.2), FortiPAM, and FortiSwitchManager specific versions
[Impact] Unauthenticated remote attackers can execute unauthorized code or commands with root privileges via specially crafted packets
[Mitigation] Upgrade to the official patched versions immediately, or disable the FGFM (FortiGate Federation Management) service on interfaces as a temporary workaround
Samsung Exynos Modem Interface Driver Format String Vulnerability (CVE-2021-25489) Technical Advisory
[Affected Scope] Samsung mobile devices and Exynos modem-powered hardware running firmware versions prior to SMR (Security Maintenance Release) Oct-2021 Release 1
[Impact] Local attackers with radio permissions can exploit missing input validation and a format string bug to trigger kernel panic and system-wide Denial of Service (DoS)
[Mitigation] Apply the Samsung SMR October 2021 Release 1 (or later) firmware update immediately and restrict unauthorized applications from acquiring radio permissions
Cisco IOS XR Cisco Discovery Protocol (CDP) Remote Code Execution and Stack Overflow Vulnerability (CVE-2020-3118)
[Affected Scope] Cisco network devices running Cisco IOS XR Software with Cisco Discovery Protocol (CDP) enabled
[Impact] An unauthenticated, adjacent attacker in the same Layer 2 broadcast domain can execute arbitrary code with administrative privileges or cause a denial of service (device reload)
[Mitigation] Apply official Cisco software patches immediately, or disable CDP globally/on untrusted interfaces as a temporary workaround
Palo Alto Networks PAN-OS GlobalProtect Pre-Auth Remote Code Execution Vulnerability (CVE-2019-1579) Technical Advisory
[Affected Scope] PAN-OS 7.1.18 and earlier, PAN-OS 8.0.11-h1 and earlier, and PAN-OS 8.1.2 and earlier with GlobalProtect Portal or Gateway enabled.
[Impact] An unauthenticated remote attacker can execute arbitrary code with root privileges on the target firewall, leading to complete system compromise.
[Mitigation] Immediately upgrade PAN-OS to patched versions (7.1.19, 8.0.12, 8.1.3, or later) and restrict access to GlobalProtect interfaces.
Cisco IOS / IOS XE / IOS XR LLDP Subsystem Format String Vulnerability (CVE-2018-0175) Technical Analysis and Hardening Guide
[Affected Scope] Cisco devices running Cisco IOS, IOS XE, or IOS XR Software with Link Layer Discovery Protocol (LLDP) enabled.
[Impact] An unauthenticated, adjacent attacker can send crafted LLDP packets to trigger a denial of service (DoS) or execute arbitrary code with elevated privileges.
[Mitigation] Apply official Cisco software updates immediately, or disable LLDP globally/per-interface as a temporary workaround.