CVE Vulnerability Advisory Database
Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.
Showing 1โ1 of 1 advisories (Page 1/1)
2024-07-24
Acronis Cyber Infrastructure (ACI) Remote Code Execution Vulnerability due to Default Passwords (CVE-2023-45249) Security Advisory
[Affected Scope] Acronis Cyber Infrastructure (ACI) versions prior to 5.0.1-61, 5.1.1-71, 5.2.1-69, 5.3.1-53, and 5.4.4-132
[Impact] Unauthenticated remote attackers can exploit default credentials to execute arbitrary commands and gain full control over the infrastructure
[Mitigation] Immediately upgrade to the patched versions (5.0.1-61, 5.1.1-71, 5.2.1-69, 5.3.1-53, 5.4.4-132 or later)