CVE Vulnerability Advisory Database

Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.

Reset
Showing 1โ€“1 of 1 advisories (Page 1/1)
CVE-2019-15798.1/HIGHEPSS 44.2%CISA KEV
2019-07-19

Palo Alto Networks PAN-OS GlobalProtect Pre-Auth Remote Code Execution Vulnerability (CVE-2019-1579) Technical Advisory

[Affected Scope] PAN-OS 7.1.18 and earlier, PAN-OS 8.0.11-h1 and earlier, and PAN-OS 8.1.2 and earlier with GlobalProtect Portal or Gateway enabled.

[Impact] An unauthenticated remote attacker can execute arbitrary code with root privileges on the target firewall, leading to complete system compromise.

[Mitigation] Immediately upgrade PAN-OS to patched versions (7.1.19, 8.0.12, 8.1.3, or later) and restrict access to GlobalProtect interfaces.

CVE Vulnerability Advisory Database (CVSS ยท CISA KEV ยท EPSS) | CVE Pulse