CVE Vulnerability Advisory Database

Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.

Reset
Showing 1โ€“1 of 1 advisories (Page 1/1)
CVE-2008-06558.8/HIGHEPSS 37.9%CISA KEV
2008-02-07

Adobe Reader and Acrobat Multiple Unspecified Vulnerabilities Security Advisory (CVE-2008-0655)

[Affected Scope] Adobe Reader and Acrobat versions prior to 8.1.2 across all platforms

[Impact] Remote attackers can execute arbitrary code or cause information disclosure by tricking users into opening a specially crafted PDF document

[Mitigation] Immediately upgrade to Adobe Reader/Acrobat version 8.1.2 or later, or transition to the latest supported Acrobat Reader DC

CVE Vulnerability Advisory Database (CVSS ยท CISA KEV ยท EPSS) | CVE Pulse