CVE Vulnerability Advisory Database
Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.
Fortinet FortiWeb OS Command Injection and Remote Code Execution Vulnerability (CVE-2025-58034) Security Advisory
[Affected Scope] Fortinet FortiWeb versions 8.0.0 through 8.0.1, 7.6.0 through 7.6.5, 7.4.0 through 7.4.10, 7.2.0 through 7.2.11, and 7.0.0 through 7.0.11
[Impact] An authenticated attacker can execute arbitrary OS commands with elevated privileges on the underlying system via crafted HTTP requests or CLI commands
[Mitigation] Immediately upgrade to the patched versions (8.0.2, 7.6.6, 7.4.11, 7.2.12, 7.0.12 or higher) as recommended by the vendor
Ivanti Endpoint Manager Mobile (EPMM) API Remote Code Execution (RCE) Vulnerability Advisory (CVE-2025-4428)
[Affected Scope] Ivanti Endpoint Manager Mobile (EPMM) versions 12.5.0.0 and prior
[Impact] Authenticated attackers can execute arbitrary code with elevated privileges via crafted API requests, potentially leading to full system compromise.
[Mitigation] Immediately apply the official security patches provided by Ivanti and restrict external access to the API endpoints.