CVE Vulnerability Advisory Database
Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.
Mitel SIP Phones (6800/6900/6970 Series) Boot Process Argument Injection and Remote Code Execution Vulnerability (CVE-2024-41710) Advisory
[Affected Scope] Mitel 6800 Series, 6900 Series, and 6900w Series SIP Phones, including 6970 Conference Unit, through R6.4.0.HF1 (R6.4.0.136)
[Impact] An authenticated attacker with administrative privileges can execute arbitrary commands with system privileges via argument injection during the boot process
[Mitigation] Immediately upgrade to the patched firmware version recommended by Mitel and restrict access to the administrative interfaces
PHP-CGI Remote Code Execution (RCE) Vulnerability Urgent Security Advisory (CVE-2024-4577)
[Affected Scope] PHP versions 8.1.x (before 8.1.29), 8.2.x (before 8.2.20), and 8.3.x (before 8.3.8) running on Windows with Apache and PHP-CGI configuration under specific system code pages
[Impact] Unauthenticated remote attackers can inject arbitrary command-line options into the PHP binary, leading to remote code execution (RCE) and source code disclosure
[Mitigation] Immediately upgrade to patched PHP versions (8.1.29, 8.2.20, 8.3.8 or later) or apply Apache Rewrite rules to block malicious query strings
PHPMailer < 5.2.18 Remote Code Execution (RCE) and Argument Injection Vulnerability (CVE-2016-10033)
[Affected Scope] All PHP web applications utilizing PHPMailer versions prior to 5.2.18
[Impact] Remote attackers can exploit the vulnerability to execute arbitrary code on the target server by manipulating the Sender (From) field
[Mitigation] Immediately upgrade the PHPMailer library to the latest stable version (5.2.18 or higher)