CVE Vulnerability Advisory Database

Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.

Reset
Showing 1โ€“1 of 1 advisories (Page 1/1)
CVE-2023-332469.8/CRITICALEPSS 96.6%CISA KEV
2023-05-24

Apache RocketMQ Remote Code Execution (RCE) Vulnerability Advisory (CVE-2023-33246)

[Affected Scope] Apache RocketMQ versions 5.1.0 and below, and versions 4.9.5 and below

[Impact] Unauthenticated remote attackers can execute arbitrary system commands with the privileges of the RocketMQ process, leading to full system compromise

[Mitigation] Immediately upgrade to RocketMQ version 5.1.1 or above (for 5.x) or 4.9.6 or above (for 4.x)

CVE Vulnerability Advisory Database (CVSS ยท CISA KEV ยท EPSS) | CVE Pulse