CVE Vulnerability Advisory Database

Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.

Reset
Showing 1โ€“1 of 1 advisories (Page 1/1)
CVE-2023-71017.8/HIGHEPSS 19.0%CISA KEV
2023-12-24

Perl Spreadsheet::ParseExcel Arbitrary Code Execution Vulnerability Advisory (CVE-2023-7101)

[Affected Scope] All applications utilizing Spreadsheet::ParseExcel library version 0.65 and prior

[Impact] Remote attackers can execute arbitrary Perl code and gain full system privileges by tricking the application into parsing a specially crafted Excel file

[Mitigation] Immediately upgrade the Spreadsheet::ParseExcel module to the patched version (0.66 or later)

CVE Vulnerability Advisory Database (CVSS ยท CISA KEV ยท EPSS) | CVE Pulse