CVE 취약점 권고문 데이터베이스

심각도(CVSS), CISA KEV 악용 여부, 기술 스택별로 취약점을 필터링하고 패치 및 임시 완화 명령어를 확인하십시오.

초기화
총 515건 중 501–515건 표시 (26/26 페이지)
CVE-2013-27299.8/CRITICALEPSS 66.5%CISA KEV 등재
2013-05-16

Adobe Reader 및 Acrobat 정수 오버플로우 기반 원격 코드 실행(RCE) 취약점 (CVE-2013-2729)

[영향 대상] Adobe Reader 및 Acrobat 9.x (9.5.5 미만), 10.x (10.1.7 미만), 11.x (11.0.03 미만) 버전

[파급 효과] 공격자가 특수하게 제작된 PDF 문서를 통해 대상 시스템에서 사용자 개입 없이 임의의 코드를 실행하고 시스템 권한을 완전히 장악할 수 있습니다

[권장 조치] 영향받는 구버전 제품을 즉시 공식 패치 버전(9.5.5, 10.1.7, 11.0.03 이상)으로 업데이트하거나 최신 Adobe Acrobat Reader DC로 전환하십시오

CVE-2013-04229.8/CRITICALEPSS 97.1%CISA KEV 등재
2013-01-10

Oracle Java 7 샌드박스 우회 및 원격 코드 실행(RCE) 취약점 (CVE-2013-0422) 분석 및 대응 가이드

[영향 대상] Oracle Java 7 Update 11 미만의 모든 버전 (Java 7u10 이하 버전 포함)

[파급 효과] 공격자가 악성 자바 애플릿이 포함된 웹페이지로 사용자를 유도할 경우, JVM 샌드박스를 완전히 우회하여 대상 시스템에서 권한 제한 없이 임의의 시스템 명령을 실행할 수 있습니다.

[권장 조치] 영향받는 Java 7 버전을 즉시 최신 패치 버전(Java 7 Update 11 이상 또는 최신 Java 8/11/17+)으로 업그레이드하고, 브라우저 내 Java 플러그인을 비활성화하십시오.

CVE-2013-06259.8/CRITICALEPSS 93.8%CISA KEV 등재
2013-01-09

Adobe ColdFusion 인증 우회 및 원격 코드 실행 취약점 (CVE-2013-0625) 보안 권고

[영향 대상] Adobe ColdFusion 9.0, 9.0.1, 9.0.2 버전 중 관리자 비밀번호가 설정되지 않은 시스템

[파급 효과] 인증을 우회하여 관리자 권한을 획득하고, 서버 내 임의의 코드를 실행하여 시스템을 완전히 장악할 수 있습니다

[권장 조치] 공식 보안 패치(APSB13-03)를 적용하고, 관리자 콘솔에 강력한 비밀번호를 설정하며 외부 접근을 차단하십시오

CVE-2012-50769.8/CRITICALEPSS 91.3%CISA KEV 등재
2012-10-16

Oracle Java SE JAX-WS 구성 요소 원격 코드 실행(RCE) 취약점 분석 및 대응 가이드 (CVE-2012-5076)

[영향 대상] Oracle Java SE 7 Update 7 및 이전 버전의 JRE(Java Runtime Environment) 환경

[파급 효과] 공격자가 인증 없이 네트워크를 통해 대상 시스템의 기밀성, 무결성, 가용성을 완전히 침해하고 원격 코드를 실행할 수 있습니다

[권장 조치] Java SE 7 Update 9 이상으로 즉시 업그레이드하고, 레거시 시스템의 경우 JAX-WS 관련 클래스 로딩을 제한하십시오

CVE-2012-18239.8/CRITICALEPSS 100.0%CISA KEV 등재
2012-05-11

PHP-CGI 원격 코드 실행(RCE) 취약점 분석 및 대응 가이드 (CVE-2012-1823)

[영향 대상] PHP 5.3.12 미만 및 5.4.2 미만 버전 중 php-cgi(CGI 모드)로 동작하는 웹 서버 환경

[파급 효과] 인증되지 않은 원격 공격자가 HTTP 쿼리 스트링을 통해 PHP 명령줄 옵션을 주입하여 대상 서버에서 임의의 코드를 실행할 수 있음

[권장 조치] 최신 안전한 PHP 버전으로 업그레이드하거나, 웹 서버 설정을 통해 php-cgi에 대한 직접적인 쿼리 스트링 전달을 차단해야 함

CVE-2012-17109.8/CRITICALEPSS 7.8%CISA KEV 등재
2012-05-03

Oracle WebCenter Forms Recognition 원격 코드 실행 및 데이터 침해 취약점 (CVE-2012-1710) 보안 권고

[영향 대상] Oracle Fusion Middleware 10.1.3.5 버전의 WebCenter Forms Recognition (Designer 구성 요소)

[파급 효과] 인증되지 않은 원격 공격자가 네트워크를 통해 대상 시스템의 기밀성, 무결성, 가용성을 완전히 침해하고 임의 코드를 실행할 수 있습니다

[권장 조치] Oracle 공식 CPU(Critical Patch Update) 패치를 즉시 적용하고, 외부망 노출을 차단하는 방화벽 규칙을 설정하십시오

CVE-2011-24629.8/CRITICALEPSS 88.6%CISA KEV 등재
2011-12-07

Adobe Reader 및 Acrobat U3D 구성 요소 메모리 손상 기반 원격 코드 실행 취약점 (CVE-2011-2462)

[영향 대상] Windows 및 Mac OS X 환경의 Adobe Reader/Acrobat 10.1.1 이하 버전, UNIX 환경의 Adobe Reader 9.x ~ 9.4.6 버전

[파급 효과] 조작된 PDF 문서를 열람할 경우, U3D(Universal 3D) 파싱 엔진의 메모리 손상으로 인해 대상 시스템에서 원격 코드 실행(RCE) 또는 서비스 거부(DoS) 상태가 발생할 수 있습니다

[권장 조치] 취약점이 해결된 최신 보안 패치 버전을 적용하고, 신뢰할 수 없는 출처의 PDF 파일 열람을 제한하며, U3D 관련 DLL 파일의 로드를 차단하십시오

CVE-2010-43449.8/CRITICALEPSS 71.7%CISA KEV 등재
2010-12-14

Exim 메일 서버 string_vformat 힙 기반 버퍼 오버플로우 원격 코드 실행(RCE) 취약점 (CVE-2010-4344)

[영향 대상] Exim 메일 전송 에이전트(MTA) 4.70 미만 버전

[파급 효과] 인증되지 않은 원격 공격자가 특수하게 조작된 SMTP 세션을 통해 대상 메일 서버에서 루트(root) 권한으로 임의의 코드를 실행하고 시스템을 완전히 장악할 수 있습니다.

[권장 조치] 영향받는 Exim 버전을 최신 안정 버전(4.70 이상)으로 즉시 업그레이드하고, 패치 적용 전까지 SMTP 트래픽에 대한 모니터링 및 접근 제어를 강화하십시오.

CVE-2010-37659.8/CRITICALEPSS 83.2%CISA KEV 등재
2010-10-28

Mozilla Firefox 및 Thunderbird 원격 코드 실행 취약점 (CVE-2010-3765) 보안 권고

[영향 대상] JavaScript가 활성화된 Mozilla Firefox 3.5.x~3.5.14, 3.6.x~3.6.11, Thunderbird 3.0.x~3.0.9, 3.1.x~3.1.5, SeaMonkey 2.0.x~2.0.9 버전

[파급 효과] 공격자가 악성 JavaScript가 포함된 웹페이지를 통해 대상 시스템에서 메모리 오염을 유발하고 사용자 권한으로 임의의 원격 코드를 실행(RCE)할 수 있습니다

[권장 조치] 영향받는 제품을 최신 안전한 버전(Firefox 3.5.15/3.6.12, Thunderbird 3.0.10/3.1.6, SeaMonkey 2.0.10 이상)으로 즉시 업데이트하고, 패치 적용 전까지 JavaScript를 비활성화하십시오

CVE-2010-28619.8/CRITICALEPSS 99.8%CISA KEV 등재
2010-08-11

Adobe ColdFusion 관리자 콘솔 디렉터리 경로 조작(LFI) 취약점 (CVE-2010-2861)

[영향 대상] Adobe ColdFusion 9.0.1 및 이전 버전의 관리자 콘솔 (CFIDE/administrator)

[파급 효과] 인증되지 않은 원격 공격자가 디렉터리 경로 조작(Directory Traversal)을 통해 서버 내 임의의 민감한 시스템 파일 및 설정 파일을 탈취할 수 있으며, ColdFusion 관리자 비밀번호 해시를 획득하여 시스템을 완전히 장악할 수 있습니다

[권장 조치] 공식 보안 패치(APSB10-18)를 적용하거나, 외부망으로부터의 CFIDE 관리자 페이지 접근을 즉시 차단하고 최신 버전으로 업그레이드하십시오

CVE-2010-08409.8/CRITICALEPSS 96.3%CISA KEV 등재
2010-04-01

Oracle Java JRE 신뢰할 수 있는 메서드 체이닝 원격 코드 실행 취약점 (CVE-2010-0840)

[영향 대상] Oracle Java SE 및 Java for Business 6 Update 18 이하, 5.0 Update 23 이하, 1.4.2_25 이하 버전

[파급 효과] 공격자가 Java 샌드박스 제한을 완전히 우회하고 대상 시스템에서 원격으로 임의의 코드를 실행하여 기밀성, 무결성, 가용성을 완전히 침해할 수 있습니다

[권장 조치] 영향받는 레거시 Java 버전을 즉시 최신 패치 버전으로 업데이트하고, 브라우저 내 Java 플러그인 비활성화 및 불필요한 JRE 환경을 제거하십시오

CVE-2009-11519.8/CRITICALEPSS 96.6%CISA KEV 등재
2009-03-26

phpMyAdmin setup.php 원격 정적 코드 주입 및 원격 코드 실행(RCE) 취약점 (CVE-2009-1151)

[영향 대상] phpMyAdmin 2.11.x (2.11.9.5 미만) 및 3.x (3.1.3.1 미만) 버전

[파급 효과] 인증되지 않은 원격 공격자가 setup.php의 구성 저장 기능을 악용하여 서버에 임의의 PHP 코드를 주입하고 시스템 권한을 완전히 장악할 수 있습니다

[권장 조치] 취약점이 해결된 최신 버전으로 업그레이드하거나, 운영 환경에서 setup.php 스크립트를 즉시 삭제 또는 접근 차단해야 합니다

CVE-2008-42509.8/CRITICALEPSS 98.8%CISA KEV 등재
2008-10-23

Microsoft Windows Server 서비스 원격 코드 실행 취약점 (MS08-067, CVE-2008-4250) 분석 및 대응 가이드

[영향 대상] Microsoft Windows 2000, XP, Server 2003, Vista, Server 2008 및 Windows 7 Pre-Beta 시스템

[파급 효과] 인증되지 않은 원격 공격자가 특수하게 제작된 RPC 요청을 전송하여 대상 시스템의 최고 권한(SYSTEM)으로 임의 코드를 실행하고 제어권을 완전히 탈취할 수 있습니다

[권장 조치] Microsoft 공식 보안 패치(MS08-067)를 즉시 적용하고, 방화벽에서 SMB 포트(TCP 139, 445)의 외부 노출을 차단하십시오

CVE-2007-30109.8/CRITICALEPSS 97.4%CISA KEV 등재
2007-09-18

알카텔-루슨트 OmniPCX Enterprise (OXE) masterCGI 원격 명령 실행(RCE) 취약점 (CVE-2007-3010) 분석 및 대응 가이드

[영향 대상] Alcatel-Lucent OmniPCX Enterprise Communication Server R7.1 및 이전 버전의 Unified Maintenance Tool.

[파급 효과] 인증되지 않은 원격 공격자가 특수하게 조작된 HTTP 요청을 전송하여 대상 시스템에서 root 권한으로 임의의 시스템 명령을 실행할 수 있습니다.

[권장 조치] 취약점이 해결된 최신 펌웨어 버전으로 즉시 업그레이드하고, 외부 인터넷으로부터의 관리 인터페이스(CGI) 접근을 차단하십시오.

CVE-2005-27739.8/CRITICALEPSS 74.6%CISA KEV 등재
2005-09-02

HP OpenView Network Node Manager 원격 명령 실행 취약점 (CVE-2005-2773)

[영향 대상] HP OpenView Network Node Manager (NNM) 6.2 버전부터 7.50 버전까지 영향을 받습니다.

[파급 효과] 공격자는 인증 없이 웹 인터페이스의 특정 OVPL 스크립트 매개변수에 셸 메타문자를 삽입하여 대상 서버에서 시스템 권한으로 임의의 명령을 실행할 수 있습니다.

[권장 조치] 취약한 OVPL 스크립트에 대한 외부 접근을 차단하고, HP에서 제공하는 공식 보안 패치를 적용하거나 최신 지원 버전으로 업그레이드해야 합니다.

CVE 취약점 권고문 데이터베이스 (CVSS · CISA KEV · EPSS 검색) | CVE Pulse