CVE Vulnerability Advisory Database
Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.
1 advisories matched
2026-10-04
Ahsay AhsayCBS API Authentication Bypass Vulnerability (CVE-2026-105133) Security Advisory
[Affected Scope] All AhsayCBS installations running versions up to 9.15.2.69 and 10.3.4.44.
[Impact] Unauthenticated remote attackers can bypass the system password verification logic to gain full administrative access to the backup server.
[Mitigation] Immediately upgrade to version 9.15.2.70, 10.3.4.45, or later as per vendor instructions.